FANDOM


Forums - Current coding problems


This is a list of current known coding problems on Brickipedia. If you know of others, please add them to the list.

List of Problems

* In the Wikia skin, the Article/Reviews/Inventory tabs no longer show up.
** This is because we no longer hve our custom JS loading on pages. I'm not usre why, but this is the cause.
* Clicking Inventory/Reviews/Articles does not work properly when a special character such as an ampersand ("&") is present in the page's title.
* In the Monobook, the "reviews" button has recently started showing up on minifigure articles.

  • "Submit review" button possibly not showing up on Wikia skin? It was working for me when I logged out, and also when I did a Wikia skin preview, but it wasn't working for Cligra at the time.
    • I know why. JS is for some reason not interpreting the first apostrophe of the logged in string clause. (If I'm not very clear, have a look at the chrome console, second error down.) - nxt
      • Should have picked it as a browser issue. I looked up a random review on Chrome, and I didn't see any errors relating to the wiki, I just saw Facebook errors :S It also seemed to load fine on Chrome, but it doesn't work for me on Firefox NightblazeSaber 01:36, March 31, 2012 (UTC)

Discussion

Basically, just listing the problems that are known so we have a central place to identify, co-ordinate and hopefully fix these bugs. NightblazeSaber 00:56, March 1, 2012 (UTC)

I see redirects as options when I type something into the search box or [[ and ]]. I don't know if it's a glitch, but I think it's annoying to see a bunch of things with the same name, just lower-cased letters. --Berrybrick (Talk) 13:19, March 1, 2012 (UTC)

  • I'm not sure, but I think that's meant to happen, it just brings up every page that exists (including redirects). At the least, I'm pretty sure that that's Wikia's coding which would need to be fixed, and not something that we can do anything about. NightblazeSaber 23:12, March 1, 2012 (UTC)
  • Another thing, I not sure if you can fix it but, Whenever I go to Vampire, I try to edit it says "Locked page". --Czech 01:39, March 31, 2012 (UTC)
    • You mean this page? There aren't any protection settings on it, so I'm not sure why it would be locked. Anyone else getting this problem? NightblazeSaber 02:01, March 31, 2012 (UTC)